Unable to activate community edition license

This post was flagged by the community and is temporarily hidden.

I added dcover.disable.ssl.license.cert.check=true and verified as well. But that didn’t resolve the problem.

Hi there, I suspect that your organization uses a proxy and that you need to setup the proxy settings in diffblue: Network requirements for licensing | Diffblue Docs

This post was flagged by the community and is temporarily hidden.

http 400 means “bad request” - it’s possible that it is your proxy replying in this way - it might be worth checking with your network team whether there are any restrictions on your proxy setup (either on length or whether it strips headers). Also can you send a screenshot of your proxy setup page in IntelliJ?

This post was flagged by the community and is temporarily hidden.

Thanks. We have looked at the network traffic our end and although we get the initial request our suspicion is that your proxy is rewriting the SSL traffic in some way which our license manager cannot cope with. We will continue to investigate but the best way forward at this point is to ask your network team for an exception for https://api.licensespring.com/

I am able to hit the api.licensing.com from the browser as well as from the intellij proxy settings page without any issue

Right, but the problem is the SSL connection that is then established through that which a simple browser test won’t show.